Sound gone with 9.04

Daniel Bicknell danielbicknell63 at
Sun Apr 26 15:26:17 UTC 2009

Apologies for re-sending.  I just realized that I replied to the Digest mode
and didn't change the subject - which probably meant that the message
wouldn't be read.  :)

>Sandy Harris said:
>> upgraded Xubuntu 8.10 to 9.04 on a core 2 duo 4 gig box Sound is via
>> some on-board chip; worked fine in 7.04, 7.10, 8.04 and 8.10 with no
>> significant messing about.
>> Amarok looks utterly different & no longer produces sound. Testing with
>> movie player, no sound there either.
>> How do I diagnose this? Better yet, how do I fix it?
>Sound management and sound diagnostics is a mess in Ubuntu, imo. I've had 
>to sort a few issues out and it's been trial with a number of (randomly 
>chosen) tools.
>In your case, I'd start by taking a look at the various "mixers" and 
>check whether anything is muted. Unmute everything and then selectively 
>mute later - taking care when unmuting mics, of course.
>Note that not all "mixers" will necessarily display all channels.
>You might also try asking questions on #alsa. Those guys have a good rep 
>for sorting things out.

Having similar sound issues on a Gateway MX6955 laptop.  I upgraded last
night and haven't had any sound since.  It worked fine with Ubuntu 8.10 but
now I can't get anything.  I'm wondering if the 'TEST' button in sound
preferences should replay sound or is this just hardware testing?  

I've been trying various combinations of 'mixer' settings as noted above but
to no avail.

On other fronts, I don't seem to be experiencing any other issues.


More information about the ubuntu-users mailing list