Ubuntu 9.04 Wireless Connection in KDE

Roy Smith rasmith1959 at gmail.com
Sat Apr 25 14:58:19 UTC 2009


Karl F. Larsen wrote:
> Rob wrote:
>   
>> Greetings all,
>>
>> I successfully upgraded to Ubuntu 9.04 via the network yesterday and am
>> very happy with it so far with the following exception.
>>
>> I can wirelessly connect to my router (located on another floor in my
>> house) with no problems when using either Gnome or XFCE but I cannot get
>> a connection when using KDE.  I have tweaked everything I can find to
>> get a connection in KDE but so far, no success.  Has anyone else
>> experienced this and if so, have you found a fix?  Don't know why the
>> other two would work but KDE will not.
>>
>> Thanks in advance for any assistance.
>>
>> Regards,
>> Rob
>>
>>
>>   
>>     
>     Another reason not to run KDE. Can you still click on the two 
> computers in the upper right margin like I do on Gnome? If so do you see 
> your WiFi signal listed there?
>   

Just to post a correction here... in the default set up for KDE, the
panel is at the bottom of the screen only.  So his network manager would
be in the lower right corner....that is unless he's changed it.

-- 

Roy Smith
Ubuntu 9.04 Jaunty Jackalope
Registered Linux User #488144
Registered Ubuntu User #26841


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 898 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20090425/ed86a7e8/attachment.pgp>


More information about the ubuntu-users mailing list