not able to install filezilla

Evans Jahja smkururu at rocketmail.com
Sat Apr 25 10:47:23 UTC 2009


Jaspreet Singh wrote:
> got it working,
> it can be installed through terminal command: sudo apt-get install filezilla
>
> (requires root password)
>
> On Sat, Apr 25, 2009 at 1:31 PM, Faizan Kazi <faizan.s.kazi at gmail.com>wrote:
>
>   
>> that sounds strange!!
>> try gftp? its another graphical ftp client. I love winscp in windows, but
>> idk if there is one for linux
>>
>> On Sat, Apr 25, 2009 at 12:58 PM, Jaspreet Singh <me at jassi.info> wrote:
>>
>>     
>>> i tried install filezilla through add/remove and got error saying this app
>>> is not for x86 systems in jaunty....
>>> any suggestions?
>>>
>>> --
>>> Regards,
>>> Jassi
>>> -------------------------------------
>>> Visit me at:
>>> http://www.webjassi.com
>>> http://www.vsolveonline.com
>>>
>>> --
>>> ubuntu-users mailing list
>>> ubuntu-users at lists.ubuntu.com
>>> Modify settings or unsubscribe at:
>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>>>
>>>
>>>       
>> --
>> ubuntu-users mailing list
>> ubuntu-users at lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>>
>>
>>     
>
>
>   
>
> ------------------------------------------------------------------------
>
> got it working,
> it can be installed through terminal command: sudo apt-get install 
> filezilla
>
> (requires root password)
>
> On Sat, Apr 25, 2009 at 1:31 PM, Faizan Kazi <faizan.s.kazi at gmail.com 
> <mailto:faizan.s.kazi at gmail.com>> wrote:
>
>     that sounds strange!!
>     try gftp? its another graphical ftp client. I love winscp in
>     windows, but idk if there is one for linux
>
>     On Sat, Apr 25, 2009 at 12:58 PM, Jaspreet Singh <me at jassi.info
>     <mailto:me at jassi.info>> wrote:
>
>         i tried install filezilla through add/remove and got error
>         saying this app is not for x86 systems in jaunty....
>         any suggestions?
>
>         -- 
>         Regards,
>         Jassi
>         -------------------------------------
>         Visit me at:
>         http://www.webjassi.com
>         http://www.vsolveonline.com
>
>         --
>         ubuntu-users mailing list
>         ubuntu-users at lists.ubuntu.com
>         <mailto:ubuntu-users at lists.ubuntu.com>
>         Modify settings or unsubscribe at:
>         https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
>
>     --
>     ubuntu-users mailing list
>     ubuntu-users at lists.ubuntu.com <mailto:ubuntu-users at lists.ubuntu.com>
>     Modify settings or unsubscribe at:
>     https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
>
>
> -- 
> Regards,
> Jassi
> -------------------------------------
> Visit me at:
> http://www.webjassi.com
> http://www.vsolveonline.com
It's good that you got it working. Anyway, when it says it's not for 
x86, you should check at the place where you downloaded it, since you 
might downloaded the 64 bit version of the program, which won't run on x86.






      





More information about the ubuntu-users mailing list