Sound fix for xubuntu?

Charlie Dorff cy41169 at yahoo.com
Thu Apr 23 01:53:19 UTC 2009


Thank you Nigal for responding to my email. I am having a very busy week at work so might not be able to try your suggestions until this week end.
Charlie

--- On Tue, 4/21/09, Nigel Henry <cave.dnb2m97pp at aliceadsl.fr> wrote:

From: Nigel Henry <cave.dnb2m97pp at aliceadsl.fr>
Subject: Re: Sound fix for xubuntu?
To: ubuntu-users at lists.ubuntu.com
Date: Tuesday, April 21, 2009, 2:37 PM

On Tuesday 21 April 2009 19:59, Charlie Dorff wrote:
> Hi...
> I just tried to intall xubuntu on my dell mini 9 and am not getting sound.
> The same thing happened when I installed Ubuntu on my mini 9 and I found
> the following sound fix.
>
> In a terminal type:
>
> sudo gedit /etc/modprobe.d/alsa-base
>
>
>
> At the end of alsa-base file add:
>
> options snd-hda-intel model=dell
>
> The website is
> http://www.ubuntumini.com/2008/10/installing-ubuntu-on-dell-inspiron-mini.h
>tml
>
> I tried this fix for xubuntu and it didn't work and I haven't been able to
> find a solution to get sound to work for xubuntu. Does anyone have any
> thoughts. Thank you.
>
> Charlie

Hi Charlie.

I don't use xubuntu, but post the output from the following commands please.

cat /proc/asound/cards
lsmod | grep snd

These will show if the necessary modules are being loaded, and if the 
soundcard is detected.

Open alsamixer on the command line, and see if anything is muted, or sliders 
needing to be pushed up a bit. The "M" key toggles the mute/unmute. Sliders 
like "Master", "PCM", "Front", need to be pushed up.

Try running speaker-test as user on the CLI as user. This should output some 
pink noise from the speakers. To stop speaker-test press ctrl + c.

Are you as user a member of the audio group in /etc/group?

Try running speaker-test as below, just to see if sounds work as root.

sudo speaker-test

I don't recommend running your system as root, but this is just a test to see 
if there are permissions problems.

Nigel.








-- 
ubuntu-users mailing list
ubuntu-users at lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20090422/8778ca63/attachment.html>


More information about the ubuntu-users mailing list