the infamous linux wifi monster strikes-wirechief, Leonard, and marc

Robert Holtzman holtzm at
Tue Apr 21 06:14:46 UTC 2009

On Mon, 20 Apr 2009, Nils Kassube wrote:

> Robert Holtzman wrote:
>> Initially I tried "jUCEmss4WGhQ" for a pass phrase which didn't work.
>> Later I tried letting the configuration utility do it automatically.
>> Also no luck. Could this be a hardware problem? Firmware?
> Which configuration utility? I don't think there is a configuration
> utility that can guess the pass phrase.

The web configuration utility ( has an option to 
automatically enable encryption, including generation of a key
(pass phrase?). I have been told on another list that this only works
with Windows. I won't dispute that but it does populate the router with
the key (pass phrase?). Moot point however. I still couldn't connect.

>  If you can connect the router
> to your machine using the ethernet cable, you could copy the pass
> phrase from the router configuration to the wicd or network manager
> configuration like this (this is from memory because I don't have the
> laptop in front of me):

The point, unless I'm mistaken, is to assure that the router and client 
machine are using the same pass phrase. This is one of the first things
I did, although it didn't occur to me to connect with ethernet cable.
What I did was to put the pass phrase into my encrypted passwords file,
reset the router to be able to connect, and paste the p/w into wicd (the
client) and also into the configuration utility. In any event, the pass
phrases match. connection after reboot.

             ...........snip of linux insruction............

Again, any chance this could be a hardware or firmware problem.

Many thanks. I really do appreciate the help.

Bob Holtzman
"If you think you're getting free lunch,
  check the price of the beer"

More information about the ubuntu-users mailing list