No V4L support in Ekiga (Jaunty)?

jdow jdow at earthlink.net
Mon Apr 20 16:59:34 UTC 2009


From: "Amedee Van Gasse (Ubuntu)" <amedee-ubuntu at amedee.be>
Sent: Monday, 2009/April/20 03:46


> On Sun, April 19, 2009 23:57, Vangelis Papathanassiou wrote:
>> If I am not mistaken, Ekiga 3.2.0 as it comes with Jaunty does no longer
>> support V4L.
>>
>> I am afraid this will disappoint many users, especially those who used to
>>  employ their ov51x-based webcams, like the popular Sony EyeToy camera,
>> in Ekiga video telephony.
>>
>>
>> The only way known to me for non-experts to use these webcams with Ubuntu
>> is to replace the gspca_ov519 kernel module by the rastageeks.org
>> ov51x-jpeg module. To my knowledge, this module is V4L-only.
>>
>>
>> Thus some of the tutorials at https://help.ubuntu.com/community/Webcam
>> , insofar as Ekiga is concerned, will not apply to Jaunty.
>>
>>
>> I hope those who made the relevant decisions are aware of these
>> implications. Or is there a simple solution?
>
>
> I'm sorry that I don't answer your question, but is Vangelis
> Papathanassiou your real name? *THE* Vangelis? Can I get an autograph? ;-)

Given other hints (which languages he speaks or limps along in) he
isn't.

{^_-} 





More information about the ubuntu-users mailing list