Test from Laptop TB

Thorny thorntreehome at gmail.com
Sun Apr 19 14:34:00 UTC 2009

On Sun, 19 Apr 2009 05:18:52 -0600, Karl F. Larsen posted:

> Thorny wrote:
>> On Sat, 18 Apr 2009 10:07:33 -0600, Karl Larsen posted:
>>> Hi Thorny, I used blkid but the UUID did not work for some reason. It
>>> was odd because the thing it generated for /dev/sda6 had
>>> UUID"xxxxxxxxx" like that and I removed the " when I put it in fstab.
>>> Could be that is wrong, but none of the others have " in them.....
>> Aw gee Karl, now you are top posting. How can we expect the new members
>> to follow list standards when regulars set a poor example?
>> You are correct, you don't need the quotes when you use it in fstab.
>> Just to clarify, the blkid command doesn't generate the UUID, it just
>> reads it. It could also be read from the blkid table at /etc/blkid.tab
>> "...the UUID did not work for some reason", isn't much information.
>> Does that mean your ~home didn't get mounted when you tried that UUID
>> in fstab? Was there some error message? Can you mount the partition
>> manually using that UUID, if you try that in a terminal, and it fails
>> to mount, it should drop some useful error message. Remember, we can't
>> see over your shoulder, you have to describe what is happening for us
>> to understand.
>> You could show us the two lines from your fstab, one using device node
>> (which, presumably, works correctly and mounts your ~home and the one
>> you tried with UUID and we could see if there were any errors in your
>> method.
>     I have not done any tests yet.

I don't understand Karl, if you haven't tested, how can you make the
statement, "...the UUID did not work for some reason"?

Oh well, there will probably more information in your next post on this
topic, at this point, I don't understand what you might be seeing and I
don't have a clue what TBird has to do with it.

More information about the ubuntu-users mailing list