Test from Laptop TB

Karl F. Larsen klarsen1 at gmail.com
Sun Apr 19 11:18:52 UTC 2009

Thorny wrote:
> On Sat, 18 Apr 2009 10:07:33 -0600, Karl Larsen posted:
>> Hi Thorny, I used blkid but the UUID did not work for some reason. It was
>> odd because the thing it generated for /dev/sda6 had UUID"xxxxxxxxx" like
>> that and I removed the " when I put it in fstab. Could be that is wrong,
>> but none of the others have " in them.....
> Aw gee Karl, now you are top posting. How can we expect the new members to
> follow list standards when regulars set a poor example?
> You are correct, you don't need the quotes when you use it in fstab.
> Just to clarify, the blkid command doesn't generate the UUID, it just
> reads it. It could also be read from the blkid table at /etc/blkid.tab
> "...the UUID did not work for some reason", isn't much information. Does
> that mean your ~home didn't get mounted when you tried that UUID in
> fstab? Was there some error message? Can you mount the partition manually
> using that UUID, if you try that in a terminal, and it fails to mount, it
> should drop some useful error message. Remember, we can't see over your
> shoulder, you have to describe what is happening for us to understand.
> You could show us the two lines from your fstab, one using device node
> (which, presumably, works correctly and mounts your ~home and the one
> you tried with UUID and we could see if there were any errors in your
> method.
    I have not done any tests yet. I do have both the UUID and the 
simple straight line in fstab. I will run some tests and report from the 
laptop since it has thunderbird working too.



	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.
   PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7

More information about the ubuntu-users mailing list