server being a pain...

Irving Leonard irving.lp at feestudiantes.cujae.edu.cu
Mon Apr 13 22:49:03 UTC 2009


El Sunday 12 April 2009 10:12:34 pm Mark Kirkwood escribió:
> a_puzzeled_newbie(^_^); wrote:
> > lol funny that u said that i went to edit that out the night that i
> > found that out after searching the forums and other places and it was
> > already done... still asks for a cd none the less!
>
> Do this:
>
> $ sudo aptitude update
>
> If it still asks for the cd, then post the output of:
>
> $ cat /etc/apt/sources.list
>
> to this list.
>
> regards
>
> Mark
>
> P.s : don't forget:
>
> $ cat /etc/issue
>
> so we have some idea what version you managed to upgrade yourself to!

Sorry for asking but... where are you planning to get a repo for 5.04? It 
still exists? I think not.
Also, I think there are updated lightweight sowft pieces so theres no need to 
use insecure, buggy old software.
Can you describe your hardware just to know if there is some unsupported 
controller that may fail the setup of recent versions.
Also you say that you try with other discs, I suggest you to try ubuntu-server 
8.04 is the best way (at least for me) to keep a server.
regards
irving
VI Conferencia Internacional de Energía Renovable, Ahorro de Energía y Educación Energética
9 - 12 de Junio 2009, Palacio de las Convenciones
...Por una cultura energética sustentable
www.ciercuba.com 




More information about the ubuntu-users mailing list