GoogleEarthLinux Problem...

Alexandra Zaharia f0rg3r at
Tue Apr 7 15:18:50 UTC 2009

On Tue, Apr 7, 2009 at 6:05 PM, Larry Shields <larryesu at> wrote:
> Conny Enstrom wrote:
>> Larry Shields skrev:
>>> *I am running Jaunty, and have tried to run Google Earth, it comes up,
>>> but it seems to be crashing each time that I try...
>>> Has anyone else used it with Jaunty and have had any luck with it...???
>>> I'd like to know what you've done to get it to work...
>>> Thanks Larry
>>> *
> *Thanks alot, but it still is crashing...So I will play around with it
> later and see if I can find out what might be the problem...
> Larry

Hello Larry,

I had this same problem (not on Jaunty though). Apparently, their
version of libcrypto is somewhat 'b0rken' so the advice I got -- and
it worked for me -- was to go to the dir where google-earth is
installed and rename the faulty library.

$ cd /home/user/google-earth
$ mv mv

This way, it will use the system's libcrypto.


More information about the ubuntu-users mailing list