3GiB ram, gnome-system-monitor now says 2.9GiB

J. Limon jlimon at eml.cc
Mon Apr 6 06:53:32 UTC 2009

Matthew Flaschen wrote:
> J. Limon wrote:
>> Greetings,
>> Previous to using the Jaunty beta, I had been using whatever the latest 
>> version of Linux Mint is (6.x I think?) and their version of 
>> gnome-system-monitor had always correctly displayed my RAM as being 
>> 3.0GiB but ever since switching to Ubuntu, it is now 2.9GiB.
>> While I fully acknowledge that this is superficial and absolutely 
>> frivolous - I'm just curious as to why this could be, maybe a new patch 
>> to gnome-system-monitor which handles the rounding up and down of these 
>> numbers?
> I doubt it's a rounding issue.  One possibility is you have different
> drivers, and an Ubuntu one is reserving some memory.
> Matt Flaschen
The only possibility I can come up with is the fact I have an onboard 
video which is disabled in the BIOS.

[    7.061965] agpgart-intel 0000:00:00.0: Intel 865 Chipset
[    7.062259] agpgart-intel 0000:00:00.0: detected 8060K stolen memory
[    7.069986] agpgart-intel 0000:00:00.0: AGP aperture is 128M @ 0xe8000000
[    7.245824] intel_rng: Firmware space is locked read-only. If you 
can't or
[    7.245827] intel_rng: don't want to disable this in firmware setup, 
and if
[    7.245829] intel_rng: you are certain that your system has a functional
[    7.245830] intel_rng: RNG, try using the 'no_fwh_detect' option.
[    8.900019] intel8x0_measure_ac97_clock: measured 54757 usecs
[    8.900024] intel8x0: clocking to 48000

Perhaps you are right.

"If a problem can be solved there is no use worrying about it. If it can't be solved, worrying will do no good."

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20090406/b50b9ab7/attachment.html>

More information about the ubuntu-users mailing list