[Jaunty} Bug 351838 in Firefox

Jim Smith jim at oz.net
Sun Apr 5 19:42:59 UTC 2009


If anyone else is having trouble getting Flashplayer-nonfree to work in
Firefox 3.0.8 installed by Jaunty upgrade, the answer is given by the
Launchpad page referencing the above bug. In brief go to the AdobeFlash
page and download the latest player (.deb file) and use Gdebi to
install. Restart Firefox and it will work, at least that did for me.

YMMV

Jim

-- 
Its only a hobby, only a hobby, only a hobby, only a ho............





More information about the ubuntu-users mailing list