Samba can't access Windows shares in Jaunty Beta

Leo Cacciari leothehobbit at gmail.com
Fri Apr 3 12:47:26 UTC 2009


Il giorno gio, 02/04/2009 alle 16.30 -0300, Lucio M Nicolosi ha scritto:
> On Wed, Apr 1, 2009 at 8:33 PM, Lucio M Nicolosi <lmario at philippe.com.br> wrote:
> > Tried Samba on Jaunty Beta, but found an issue with libpam-mount that, I
> > guess, is required to mount Windows shares.
> >
> > Could not find any bug reference in Launchpad, but I believe it is something
> > that will be fixed before the final release.
> >
> > Has anyone experienced something similar?
> >
> 
> If anyone stops by, please disregard this thread, a full restart fixed
> things magically.
> There are a lot of bugs in Samba Package but it seems this is not one of them.
> 
Sure it is not a bug, just expected (but unsignaled, I agree) behavior.
Installing samba add the main user to the sambashare group. Unless you
are in thios group, you'll be unable to mount shares. It turns out that
just adding you to the group is not enough: to make adding effective you
must logout and log back in, as groups' membership is, since the
beginning of *nix systems, evaluated only at login. Of course a reboot
solved the problem, but a simple logout/login would have done the same. 


-- 
Leo Cacciari
Aliae nationes servitutem pati possunt, populi Romani est propria
libertas.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: Questa ? una parte del messaggio firmata digitalmente
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20090403/054bff68/attachment.pgp>


More information about the ubuntu-users mailing list