problem with update

Gary Kirkpatrick pegngary at gmail.com
Thu Apr 2 13:18:03 UTC 2009


On Wed, Apr 1, 2009 at 10:20 AM, NoOp <glgxg at sbcglobal.net> wrote:

> On 04/01/2009 06:02 AM, Gary Kirkpatrick wrote:
> > I recently installed Intrepid on an HP dv2000 series laptop.  Install
> went
> > well, everything works, but when I went to download the latest updates I
> got
> > to 300 of 302 and the download stops at that point.  The message says
> please
> > check your internet connection (it's working) or installation media.
> >
> > Failed to fetch
> >
> http://us.archive.ubuntu.com/ubuntu/pool/main/d/dpkg/dpkg_1.14.20ubuntu6.1_i386.deb404
> > Not Found [IP: 91.189.88.46 80]
> >
> > Failed to fetch
> >
> http://security.ubuntu.com/ubuntu/pool/main/o/openssl/libssl0.9.8_0.9.8g-10.1ubuntu2.1_i386.deb404
> > Not Found
> > Failed to fetch
> >
> http://security.ubuntu.com/ubuntu/pool/main/o/openssl/openssl_0.9.8g-10.1ubuntu2.1_i386.deb404
> > Not Found
> >
> > thanks for any suggestions
> >
> >
> > gary
> >
> >
>
> Those have been having problems lately (also for Hardy); open Synaptic
> and change the the 'Main' server rather than US server
> (Settings|Repositories|Download from). Reload/update and try again.
>
>
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>


Noop wins the prize!  The rest of the updates downloaded, the solution was
easy to implement.

thanks for the great support!

gary
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20090402/c614a099/attachment.html>


More information about the ubuntu-users mailing list