New Intrepid upgrade killed all my sound

Nigel Henry cave.dnb2m97pp at aliceadsl.fr
Fri Oct 31 21:16:40 UTC 2008


On Friday 31 October 2008 21:29, Cybe R. Wizard wrote:
> Peter N Spotts <pspotts at comcast.net>  said:
> > On Fri, 31 Oct 2008 09:50:18 -0500
> >
> > "Cybe R. Wizard" <cybe_r_wizard at earthlink.net> wrote:
> > > I must not use it much as I upgraded days ago and just this moment
> > > noticed that my sound isn't working.
>
> [...]
>
> > > Ideas, anyone?  How should I proceed?
> > >
> > > Cybe R. Wizard
> >
> > Cybe,
> >
> > This happened to me as well. I installed 8.10 RC on my five-year-old
> > Toshiba Satellite 1905-S303 laptop. I use qamix for a sound mixer, and
> > when I opened it, I found that during the course of the upgrade, all
> > volume settings were reset to zero and to mute. Once I corrected
> > those, my sound was back in business. I'm using Xubuntu, so I don't
> > know how your control-center stuff is organized. Your mileage, as
> > they say, may vary.
> >
> > With best regards,
> >
> > Pete
>
> Thanks, Pete.
> Unfortunately that doesn't seem to be the problem here.  All settings
> are as they should be, nothing muted.  I've tried alsa, oss and
> pulseaudio settings on everything, set all to auto-detect, tried all
> permutations of each of these and still, nothing.
>
> Cybe R. Wizard


Good evening Mr Wizard. I havn't gotten around to downloading Intrepid yet (on 
dialup say no more), but HH didn't have pulseaudio installed as default, and 
that could be the fly in the ointment. It may be worth temporarily disabling 
it with an apt-get remove alsa-plugins-pulseaudio, which will mean that your 
sound apps now access Alsa directly. I'm presuming that Intrepid has 
Pulseaudio installed as default.

Can you post a bit of output from the following, just to see if the card is 
detected, etc.

cat /proc/asound/cards
cat /proc/asound/version
lspci -v  (just the bit for the soundcard)
lsmod | grep snd

Nigel.




More information about the ubuntu-users mailing list