Grub changes

Rashkae ubuntu at tigershaunt.com
Wed Oct 29 22:53:29 GMT 2008


Karl Larsen wrote:
> Mario Vukelic wrote:
>> On Wed, 2008-10-29 at 11:44 -0600, Karl Larsen wrote:
>>   
>>>     I have Intrepid up but it is not useful because it can't be used
>>> yet for a nVidia computer.
>>>     
>> That statement is a little too broad. See release notes re nvidia:
>> <http://www.ubuntu.com/getubuntu/releasenotes/810#nVidia%20%22legacy%22%
>> 20video%20support>
>>
>>
>>   
>     In the release notes it says:
> 
> The 71 and 96 series of proprietary nVidia drivers, as provided by the 
> nvidia-glx-legacy and nvidia-glx packages in Ubuntu 8.04, are not 
> compatible with the X.Org included in Ubuntu 8.10.
> 
>     This means the nVidia drivers that work so well in Gutsy and Hardy 
> are NOT AVAILABLE in Intrepid.
> 
> Unless you know more than I do it seems my computer and thousands others 
> will not be able to use Intrepid.
> 

That's the legacy driver, only for Geforce 1 and Geforce2 graphic cards
(I can't tell you off the top of my head how old those are, but they are
quite old).

Even without the legacy driver, Xorg should still be able to drive those
cards reasonably well with the open source 2d driver.






More information about the ubuntu-users mailing list