Ubuntu 8.10 RC and NVIDIA 96.43.05

Karl Larsen k5di at zianet.com
Wed Oct 29 17:54:48 GMT 2008


Paul Johnson wrote:
> On Tue, Oct 28, 2008 at 1:57 PM, art <artmartz at triad.rr.com> wrote:
>   
>> Justin Stanczak wrote:
>>     
>>> Does this answer you question?
>>>
>>> http://www.ubuntu.com/getubuntu/releasenotes/810
>>>
>>>       
>> What's a good way to tell if you've got nvidia drivers that are
>> affected?  My laptop has the Nvidia GeForce 8600M GS processor, if
>> anybody has any feedback on this model.
>> Art
>>     
>
> Hey, Art
>
> I was wondering the same thing, since the listing on that page you
> refer to is broad enough to include almost all nvidia cards I have.  I
> have Geforce Go in a laptop, and I think that is different from
> Geforce, but I'm not sure.
>
> But I don't think I'm in the unlucky group, and here's how you can
> tell about your system.  Check which nvdia driver you run now:
>
>
> $ dpkg -l | grep nvidia
> ii  nvidia-glx-new                             169.12+2.6.24.14-21.51
>                              NVIDIA binary XFree86 4.x/X.Org 'new'
> driver
> ii  nvidia-kernel-common                       20051028+1ubuntu8
>                              NVIDIA binary kernel module common files
> rc  nvidia-settings                            1.0+20080304-0ubuntu1.1
>                              Tool of configuring the NVIDIA graphics
> driv
>
>
> Here it says I'm running the proprietary driver 169.12.  It it had
> said I have a legacy driver, like this package, then I would be in
> trouble.
>
> nvidia-glx           96.x
>
> nvidia-glx-legacy   71.x
>
>
> Note the nvidia driver number is either 96 or 71, then I think it
> means your card is one of the old ones that won't work.
>
> I believe this is correct, but could be wrong.
>
> Now, if you don't have any glx installed at all, then it means either
> you are not trying for 3d effects or your card is really and truly
> old.
>
> I've screwed up my own video many times, and maybe i help you do the
> same :) Last week, I got into synaptic and tried to install
> "nvidia-settings" and it replaced my nvidia-glx-new with some other
> thing and X would not start at all.
>
>   
    Sounds like my problem on Intrepid. I have tried to get it working 
but the things provided by Ubuntu have caused my X-Windows to go blank. 
I tried a few things but no help. So the new version will just sit there.

    My Hardy works just fine from the first day I loaded Hardy Beta.

Karl


-- 

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.
   PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7





More information about the ubuntu-users mailing list