Can't Upgrade to Newer Kernels

Karl Larsen k5di at zianet.com
Mon Oct 27 19:06:25 UTC 2008


Rick Bilonick wrote:
> I'm running Ubuntu 8.04 on an HP 2133 using 2.6.24-21-generic kernel.
> When I use synaptic or apt-get dist-upgrade, it never finds any newer
> kernels. How can I fix this?
>
> Rick B.
>
>
>   
    I have been running 8.04 since beta and my kernel is 2.6.24-21 and I 
think that is the right kernel. Do not worry :-)

Karl


-- 

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.
   PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7





More information about the ubuntu-users mailing list