Ubuntu 8.10 RC and NVIDIA 96.43.05

NoOp glgxg at sbcglobal.net
Fri Oct 24 19:10:34 UTC 2008

On 10/24/2008 11:03 AM, Mario Vukelic wrote:
> On Fri, 2008-10-24 at 19:48 +0200, Mario Guenterberg wrote:
>> I think there's no chance to work with your legacy nvidia card with
>> ubuntu 8.10 or other new linux distro. All of them use the new
>> X.org server that not supported by the _old_ nvidia drivers.
> A nice demonstration of why proprietary drivers suck :)

ATI have a new set of drivers for Radon w/Intrepid:
install instructions:

Disclaimer: I've not tried any of this - I just ran across it while
searching for info regarding this thread.

More information about the ubuntu-users mailing list