firefox language pack

Sam Przyswa samp at arial-concept.com
Sun Oct 12 16:43:22 UTC 2008



Bas Roufs a écrit :
> Xurxo Fernandez wrote:
>   
>> Yesterday I noticed that the language pack installed in firefox doesn't
>> work anymore (firefox 3.0.3). In add-ons it says the language pack is
>> not compatible (japanese language pack). I read somewhere people
>> complaining about french pack too.
>>
>>
>>   
>>     
> I try to help you from the point of view of my experience with Kubuntu, 
> the Ubuntu variant with KDE. So, in some cases you may need to look for 
> equivalents with slightly different names. But the essentials are the same.
>
> You could try the following:
> * go to 'System Settings'
> * look for a menu 'Regional and language' (or a similar name)
> * go to the tab 'locale'
> * hit at a button like 'install new language'
> * you will see a whole long list of language kits for Japanese, French 
> or whatever: spell checkers, help software, etc.
> * select 1 or more language kits you need and install them.
> * after the installation, hit the button 'apply'.
> * than, hit another button: 'add language' - you will see the names of 
> languages of all previously and newly installed language kits;
> * in this way, the language(s) you want to work with, will be available 
> in all software, throughout the system;
> * than go to FILE>Exit or Quit.
> * restart your computer;
> * after restarting the computer, you will find back also spell checkers 
> of one or more newly installed languages in Firefox and all other software.
>   

This change nothing, the Add-ons panel said that the langage pack 3.0 is 
not compatible with the Firefox 3.0.3 !?

Sam.



-- 
Ce message a été vérifié par MailScanner
pour des virus ou des polluriels et rien de
suspect n'a été trouvé.
For all your IT requirements visit: http://www.transtec.co.uk





More information about the ubuntu-users mailing list