G45 graphics chip resolutions - maximum 1280x1024, surely not!

Derek Broughton news at pointerstop.ca
Wed Oct 8 15:02:49 UTC 2008

Chris G wrote:

> On Wed, Oct 08, 2008 at 12:21:23PM +0100, Chris G wrote:
>> I'm running 8.10 beta on an Asus P5Q-VM motherboard which has the
>> Intel G45 graphics hardware.
>> When I run ddcprobe it reports the following for the graphics
>> hardware:-
>>     vbe: VESA 3.0 detected.
>>     oem: Intel(r)Eaglelake Graphics Chip Accelerated VGA BIOS
>>     vendor: Intel Corporation
>>     product: Intel(r)Eaglelake Graphics Controller Hardware Version 0.0
>>     memory: 131008kb
>>     mode: 1280x1024x256
>>     mode: 640x480x64k
>> Surely the hardware can do better than that!   Is there anything I'm
>> missing in getting it to tell me about higher resolutions?
> ... it's OK, I've got it to 1600x1200.  The Screen Resolution applet
> is misleading, I tried changing the refresh rate and was offered a
> whole lot more resolutions for a refresh rate that promptly
> disappeared, but I got the extra resolutions!

fwiw, ddcprobe doesn't show all the possible settings.  I've never tried it
before, so I ran it on my Intel 945 graphics and it doesn't show the
1280x800 I'm currently running (for which I needed to use 915resolution)

More information about the ubuntu-users mailing list