WPA and All Other Connections Fail After Upgrade from 8.04 to 8.10

Giorgos Komninos admin at gkomninos.com
Fri Nov 28 09:31:21 GMT 2008


Στις 27-11-2008, ημέρα Πεμ, και ώρα 23:50 -0500, ο/η Rick Bilonick
έγραψε:
> I had used WPA with a bcm4312 using the native Linux driver provided by
> Broadcom with Ubuntu 8.04. It worked flawlessly. I have since upgraded
> to Ubuntu 8.10 and now WPA does not work at all. (I did a completely new
> install and configured all the settings as before.) The laptop connects
> to my home network (using WEP) without a problem. However, it also will
> not connect easily to other unsecured networks. I would get an error
> message about creating an exception:
> 
> +++++++++++++++++++++++++
> 1.1.1.1 uses an invalid security certificate.
> 
> The certificate is not trusted because it is self signed.
> 
> The certificate will not be valid until 11/29/2027 07:00 PM.
> 
> (Error code: sec_error_expired_issuer_certificate)
> 
> * This could be a problem with the server's configuration, or it could
> be someone trying to impersonate the server.
> 
> * If you have connected to this server successfully in the past, the
> error may be temporary, and you can try again later.
> 
> Or you can add an exception…
> 
> You should not add an exception if you are using an internet connection
> that you do not trust completely or if you are not used to seeing a
> warning for this server.
> +++++++++++++++++
> 
> I add the exception and then I can connect. Never had to do this with
> 8.04. So far I have not found a way to get the WPA connection to work.
> I'm using the same user id and password and all the other security
> settings are the same (I'm using them on other laptops and they still
> work exactly as before).
> 
> When trying to connect using WPA:
> 
> +++++++++++++++++
> 
> ** (nm-applet:6448): WARNING **: <WARN>
> applet_menu_item_activate_helper(): Invalid connection; asking for more
> information. 
> 
> WIRELESS-PITTNET
> 
> ** (nm-applet:6448): WARNING **: Invalid connection: 'NMSetting8021x' /
> 'identity' invalid: 2 
> 
> 
> ** (nm-applet:6448): WARNING **: <WARN>
> applet_menu_item_activate_helper(): Invalid connection; asking for more
> information. 
> 
> +++++++++++++++++
> 
> Any ideas on how to get this working under 8.10?
> 
> Rick B.
> 
> 
> 

I think wpasupplicant must me installed. Is it installed on your system?
-- 

________________________________________________________________________
01000111 01101001 01101111 01110010 01100111 01101111 01110011 
01001011 01101111 01101101 01101110 01101001 01101110 01101111 01110011 
www.gkomninos.com





More information about the ubuntu-users mailing list