ssh problem

R Kimber richardkimber at
Tue Nov 18 20:57:40 UTC 2008

On Tue, 18 Nov 2008 19:26:13 +0000
Paul O'Malley - gnu's not unix - wrote:

> R Kimber wrote:
> > Since upgrading to 8.10 I find I can no longer ssh to my
> > account on my webserver. Has something changed?
> > 
> > I have tried setting up new keys, but when I try to connect nothing
> > happens. Is there some ssh configuration that has been wiped out by
> > the upgrade?
> > 
> > Any ideas?
> > 
> perhaps they did as a result of the "ssh bug"
> [1]
> ls -l .ssh/* should give you a clue there
> have your keys become blacklisted as result of [1]

This is dated May 2008.  I have kept my system up-to-date and have been
able to connect successfully since before May, right up to the recent

I tried creating new keys. And these are not blacklisted.
> what is the actual error when you try to ssh these things are useful 
> information

There is no error.  It's just that nothing happens. I.e. I issue the
command in a terminal and, apart from the cursor moving to the next
line, there is nothing.

> in case it is not obvious change the name of the host you are trying
> to ssh to if it is internet facing
> (being a web server does not denote that it is )

I'm not sure I understand: I just use the name of the machine

- Richard
Richard Kimber

More information about the ubuntu-users mailing list