Ubuntu Intrepid is flawed

Karl Larsen k5di at zianet.com
Sun Nov 16 20:24:03 UTC 2008

Nigel Henry wrote:
> On Sunday 16 November 2008 18:47, Karl Larsen wrote:
>> Glenn Holmer wrote:
>>> On Sat, 2008-11-15 at 18:26 -0400, Derek Broughton wrote:
>>>> That really is _nothing_ to do with Intrepid.  Sound is (almost)
>>>> entirely a kernel function.  It's complete magic, and it's easy to break
>>>> it.  Just go back to a working kernel.
>>> What about PulseAudio?  That's certainly not part of the kernel, and
>>> many people have reported having problems with it.
>>>> Intrepid certainly has its problems, but sound is not strictly one of
>>>> them.
>>> I had no sound from my Audigy card until I went to the volume control
>>> and de-selected "Audigy Analog/Digital Output Jack", which I don't
>>> remember having had to do before.  I still don't know if any of the more
>>> exotic things I tried first had any effect, although it's all good now.
>>     Here is some good data from loading Intrepid on my laptop and
>> allowing no updates at all. Here is what I did:
>>     1. Loaded Intrepid from LiveCD.
>>     2. Re-booted to hard drive and d/l VLC and found my movies have
>> sound and picture.
>>     3. Re-booted and the re-boot hung on the item "turn off (sound
>> software)" and I turned off the power.
>>     4. Brought it back on and all sound is gone. In fact the sound
>> device on the upper edge was turned off. I turned it back on but it did
>> no good.
>>     5. I re-boot and waited for it to re-boot which is a long time. When
>> it came back up still no sound.
>>     The conclusions are simple and not worth much I fear. But for what
>> it is worth the 180 Updates have zero zero effect on the sound problem.
>> I will now let the updates flow and verify this no improvement.
>>     The problem can be my laptop. The only reason not to blame the
>> laptop is that Windows runs fine and has good sound right now. It is
>> Vista Basic.
>> Karl
> Hi Karl.
> I'm sorry that your having sound problems on your machine. For what it's 
> worth, vlc won't play dvd's on mine, either Kubuntu, or Ubuntu 8.10, but 
> Xine, and Ogle play them with no problems, and all very strange.
> Regarding your sound problems, and at the moment, after rebooting the sounds 
> are gone. Would you post the output from the following commands please.
> cat /proc/asound/cards
> grep ^Codec /proc/asound/card?/codec*
> lsmod | grep snd
> lspci   (just the bit for the soundcard)
> Nigel.
    Hi Nigel here it is I think:

karl at karl-laptop:~$ cat /proc/asound/cards
 0 [Intel          ]: HDA-Intel - HDA Intel
                      HDA Intel at 0x94700000 irq 22
karl at karl-laptop:~$ grep ^Codec /proc/asound/card?/codec*
/proc/asound/card0/codec#0:Codec: Conexant CX20561 (Hermosa)
/proc/asound/card0/codec#2:Codec: Generic 8086 ID 2802
karl at karl-laptop:~$ lsmod | grep snd
snd_hda_intel         381488  2
snd_pcm_oss            46848  0
snd_mixer_oss          22784  1 snd_pcm_oss
snd_pcm                83204  2 snd_hda_intel,snd_pcm_oss
snd_seq_dummy          10884  0
snd_seq_oss            38528  0
snd_seq_midi           14336  0
snd_rawmidi            29824  1 snd_seq_midi
snd_seq_midi_event     15232  2 snd_seq_oss,snd_seq_midi
snd_seq                57776  6 
snd_timer              29960  2 snd_pcm,snd_seq
snd_seq_device         15116  5 
snd                    63268  13 
soundcore              15328  1 snd
snd_page_alloc         16136  2 snd_hda_intel,snd_pcm
karl at karl-laptop:~$

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio
 Controller (rev 03)

I hope this is what you want. If I can help you in any way again just 
ask. I will try to make sense of this stuff :-)



	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.
   PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7

More information about the ubuntu-users mailing list