VLC or Totem under WUBI 8.10 fail

Mark Nichols ubuntu.prole at gmail.com
Fri Nov 14 01:51:17 UTC 2008

On Thu, Nov 13, 2008 at 10:22 AM, Nils Kassube <kassube at gmx.net> wrote:

> Try this, it should be fairly safe to copy and paste the individual lines
> one after the other:
> URL="http://www.medibuntu.org/sources.list.d/hardy.list"
> FILE="/etc/apt/sources.list.d/medibuntu.list"
> sudo wget $URL --output-document=$FILE
> sudo apt-get update
> sudo apt-get install medibuntu-keyring
> sudo apt-get update
I ran the above commands and tried VLC again with no luck.  Next I
uninstalled VLC (sudo apt-get remove vlc), noted that a bunch of libraries
were now "orphaned," so I then ran sudo apt-get autoremove.  Once that
complete I installed VLC once again.

Now the player briefly shows the title of the DVD, but then nothing happens.

Totem still doesn't work either.

Perhaps the loopback setup under wubi is interferring with this working

Help me Obi-wan, you're my only hope.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20081113/358aa7d7/attachment.html>

More information about the ubuntu-users mailing list