Problems with upgrading to Intrepid from hardy

Christian christian08 at
Tue Nov 11 12:07:56 UTC 2008

Hi David,

On 2008-11-10 at 16:50 David Curtis wrote:

>On Monday 10 November 2008 16:19:10 Christian wrote:
>> Hello all,
>> I have just installed the new Intrepid release, but I am experiencing
>> problems with it. I know that this was a bug reported earlier on, but my
>> ethernet card doesn't seem to work anymore. I am using the one integraded
>> into the main board, an Intel.
>> I upgraded to Intrepid by changing everything from hardy in
>> /etc/apt/sources.list to intrepid. The upgrade seem to have been working
>> fine except that.
>> Best regards and thanks,
>> Christian
>The Intel Ethernet problem was fixed in the kernel before 8.10 was
>What is the output of ifconfig? (from a terminal). 

eth0      Link encap:Ethernet  HWaddr 00:1b:fc:20:ff:6d  
          RX packets:5 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8 errors:0 dropped:0 overruns:0 carrier:1
          collisions:0 txqueuelen:1000 
          RX bytes:1390 (1.3 KB)  TX bytes:1814 (1.8 KB)

lo        Link encap:Local Loopback  
          inet addr:  Mask:
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:342 errors:0 dropped:0 overruns:0 frame:0
          TX packets:342 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:23144 (23.1 KB)  TX bytes:23144 (23.1 KB)

Many thanks,
>ubuntu-users mailing list
>ubuntu-users at
>Modify settings or unsubscribe at:

More information about the ubuntu-users mailing list