Anyone have problems with GIMP on x86_64 and 8.10?

--- user at
Mon Nov 10 19:27:39 UTC 2008


I can't help with the mouse-problem, but i can tell you that the menu in 
the toolbox is missing by design. It seems that GIMP tried to streamline 
the GUI so that Windows-Users can more easyly handle ist, and they are 
used to having the menubar on the top of the main window only.

- Ralf

> Message: 1
> Date: Mon, 10 Nov 2008 18:01:12 +0000
> From: R Kimber <richardkimber at>
> Subject: Anyone have problems with GIMP on x86_64 and 8.10?
> To: Ubuntu <ubuntu-users at>
> Message-ID: <20081110180112.477a1c9e at infinity.localnet>
> Content-Type: text/plain; charset=US-ASCII
> I don't seem to be able to get Gimp to do anything.  None of the tools
> work.
> Since I've also been having some mouse issues, I'm not sure whether
> it's due to that, or whether it's a Gimp problem. Other applications
> seem to be OK (those tried so far).  I notice that the 2.6 Gimp Toolbox
> does not have any menu items.  Is this by design, or is it indicative
> of a problem?
> I'm getting to the stage where I'll have to think about moving to
> another distro if I can't solve the problems soon.
> - Richard

More information about the ubuntu-users mailing list