New Intrepid upgrade killed all my sound

Michael Haney thezorch at
Tue Nov 4 21:42:34 UTC 2008

On Tue, Nov 4, 2008 at 4:19 PM, Nigel Henry <cave.dnb2m97pp at> wrote:
> On Tuesday 04 November 2008 19:09, Cybe R. Wizard wrote:
>> Nigel Henry <cave.dnb2m97pp at>  said:
>> > > Sadly, that is not found in my repositories.  Is there a special
>> > > one I should enable?  I have Main, Universe, Restricted and
>> > > Multiverse and third party repo
>> > > intrepid partner.
>> >
>> > No. No special repo. I don't have Intrepid yet, but thought that the
>> > Ubuntu version had Pulseaudio installed as default, and the usual
>> > means to disable it, is to simply remove the alsa-plugins-pulseaudio
>> > package. Have you checked in synaptic to see if the package is there?
>> Yes, that's where I got the info that it isn't available.
>> > All the above output seems fine. Have you opened alsamixer in a
>> > terminal, and checked for items that may be muted, or sliders set to
>> > zero. The "M" key toggles the mute/unmute.
>> Yes, my one slider is up all the way, not muted.  I'm beginning to
>> think, "hardware."
> Did you have more sliders on your Hardy install? I remember on my Fedora9
> install there was only one slider, and that had Pulseaudio installed as
> default. Upon disabling Pulseaudio, Alsamixer then had several sliders for my
> hda intel card. I still had to set model options for snd-hda-intel, as the
> default didn't have a slider for "CD"
> I'm going to have to dl Intrepid (3 days on dialup for the Kubuntu version).
> I've decided to DL the Ubuntu version, as that appears to have Pulseaudio
> installed as default ( the Kubuntu versions don't). It's not easy
> troubleshooting, when you don't have the distro installed.
>> > If you upgraded from HH to Intrepid, you should still have the Hardy
>> > kernel available. Have you tried booting using that?
>> As luck would have it, Intrepid's grub has not only failed to list both
>> my old kernels on the existing partitions, it has also failed to list
>> the other bootable partitions in my system.
> It's worth a look in /boot. You may find the hardy kernels are still there,
> but you'll have to add them manually to grubs menu.lst.
>> > Nigel.
>> I think I'll slide in the Intrepid CD and boot live to see if it has
>> sound.  If not, maybe hardware?  I'm running out of resources!
>> (me, not the system)
>> Hmm, there's an upgrade today for libasound2-plugins which looks like
>> it may be what I'm waiting for.  Here's some description:
>> ALSA library additional plugins
>> This package contains plugins for the ALSA library that are
>> not included in the main libasound2 package.
>> [...]
>> The PulseAudio library plugin "pulse" allows the ALSA
>> library to play or capture via PulseAudio.
>> I'm off to try it.
>> Cybe R. Wizard
> Nigel.
> --
> ubuntu-users mailing list
> ubuntu-users at
> Modify settings or unsubscribe at:

I had upgrade to Kubuntu 8.10 and everything was fine (including the
screen resolution) until an update.  Afterwards Amarok wouldn't work
anymore.  Kept getting a KDE Communication error every time it tired
to load and it ran really slow.  In trying different things to fix the
problem I blew up my install .... BAD.  I mean bad as in X wouldn't
load anymore and the system locked up at a text login screen.  Now
that's bad, which is why I tried Ubuntu 8.04 and ran face first into
the screen resolution thing again .... leading to me being back to
Kubuntu 8.04 which isn't a bad thing since it worked so why fix it if
it ain't broke.

Michael "TheZorch" Haney
thezorch at
AIM: thezorch at
Yahoo IM: zorchhaney
ICQ: 343230252
GoogleTalk: thezorch
MSN Messeger: haneymichael at
Free You Computer from the Tyranny of Microsoft

More information about the ubuntu-users mailing list