[Fwd: Re: Evolution - Ubuntu 8.04]

Rob robfleet at ix.netcom.com
Sun Nov 2 03:19:00 UTC 2008

Subject: Re: Evolution - Ubuntu 8.04
From: Rob <robfleet at ix.netcom.com>
To: "Ubuntu user technical support, not for general discussions"
<ubuntu-users at lists.ubuntu.com>
In-Reply-To: <gehqbg$vhf$1 at ger.gmane.org>
References: <1225541142.6806.3.camel at rob-desktop>
	 <gehqbg$vhf$1 at ger.gmane.org>
Content-Type: text/plain
Message-Id: <1225588667.9474.2.camel at rob-desktop>
Mime-Version: 1.0
X-Mailer: Evolution 
Content-Transfer-Encoding: 7bit
Date: Sat, 01 Nov 2008 21:17:48 -0400

On Sat, 2008-11-01 at 14:50 +0000, Frans wrote:


> So I tried the other method quoted above:
> Edit > Plugins > New Mail Notifications.
> Under Edit > Plugins there is no 'New Mail Notifications' plugin
> but there /is/ a 'Mail Notifications' plugin listed.
> I selected that and under the tab 'configuration' I got the option to 
> choose the audible notification.
> When I hit 'play' I got the system beep, changing to 'play sound
> and hitting 'play' I got no sound, although the sound file I had
> plays fine with aplay ...
> At least the help system is inaccurate.
> Maybe you should file a bug report on Launchpad.
> Good luck!
>     -Frans
> Thanks.  I tried the same thing and though I now have it set to NOT >
> play
> a system beep but play another sound file, I get no sound from it even
> when i test it in the configuration mode.  Seems to be an Evolution
> bug.  :(
> Rob

Nevermind.  I had to reboot to get into XP briefly and when I came back
to Ubuntu it worked.  Guess you have to reboot (or at least close
Evolution and re-open -- you may try that first) for it to work.


-------------- next part --------------
An embedded message was scrubbed...
From: Rob <robfleet at ix.netcom.com>
Subject: Re: Evolution - Ubuntu 8.04
Date: Sat, 01 Nov 2008 21:17:48 -0400
Size: 1565
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20081101/235c6c03/attachment.mht>

More information about the ubuntu-users mailing list