Epiphany Broken Packages

Liam McCombes liammccombes at gmail.com
Tue May 27 20:53:03 UTC 2008


When trying to install epiphany-browser with apt-get i get the following
error message

The following packages have unmet dependencies.
  epiphany-browser: Depends: epiphany-gecko but it is not going to be
installed or
                             epiphany-webkit but it is not installable
E: Broken packages

How do I fix these dependency issues? Is this through something I have
installed or is this a bug with the repositories? ( I suspect it is
something I have done. )
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080527/b4166161/attachment.html>


More information about the ubuntu-users mailing list