Installing OpenOffice 3 on 8.04

Rajiv Vyas rajiv1 at gmail.com
Mon May 26 15:53:50 UTC 2008


I've been trying to install OO 3 beta on 8.04 and am encountering this
error. I am trying to install the deb package. Any idea  how to solve
this:


dpkg-split: error reading BEA300_m2_native_packed-2_en-US.9301/: Is a directory
dpkg: error processing BEA300_m2_native_packed-2_en-US.9301/ (--install):
 subprocess dpkg-split returned error exit status 2
Errors were encountered while processing:
 BEA300_m2_native_packed-2_en-US.9301/


Thanks.




More information about the ubuntu-users mailing list