Resolution Problems

Jeffrey Tooker Jeffreytooker at
Sun May 25 19:43:07 UTC 2008


I am having resolution problems.  I have been searching online for a 
solution but I have found none that work for me.  System info:
Dell    1.7M CPU
OS       Ubuntu 7.10
Dual Boot    XP/Ubuntu each on separate drive
Monitor    Dell    E772C
Graphics Card   Intel 845
Driver   VESA   -generic VESA compliant card
I am marginal at CLI.

Problem started last week.  System kept reverting to default 
resolution.  I find default resolution very hard to read over time.  I 
found  and went through the resolution edit.  System came up and said 
the monitor was running on minimum resolution.  I tried several times to 
get the system back up and was only able to get it back up by accepting 
the minimum (640 X 480) resolution.  It appears to be locked in now as I 
can not change it from the screen resolution app.  640 X 480 is the only 
choice. While in this resolution I ran into several problems with being 
able to see the bottom of some windows on the screen.  This morning the 
top panel ended up on the left hand side.  I tried to get it back to the 
top, but is so compressed I can not get a handle on it.  I believe I 
have to get the resolution problem fixed so I can go onto other 
problems.  I found online Xorg-edit  
"" and downloaded it to 
"Applications", however I can not open it because the top panel is on 
the left hand side and so compressed that Applications will  not open. 

All help greatly appreciated.

Jeffrey Tooker

More information about the ubuntu-users mailing list