Telnet Disconnects - Please help!

Harald Milz arv_bua_mharald at
Sun May 25 10:32:27 UTC 2008

Hi Mike,

First of all thank you for mail.

I also thought it was related to display speed! But this doesn't seem to be the issue. I tried from the the TTYs Ctrl+Alt+F1-F6 and the issue is still the same. I get disconnected.

CPU doesn't spike while displaying the configuration, and my T61 comes with a 512MB nVidia (probably like yours does) and I... I am really confused :~

While operating with CISCO switches I don't have any problems whatsoever--surely related to the --MORE-- at the end of each page. I can hold down the spacebar so that it 'kinda' drops the config all at once and I still remain online with the switch.

I know the PNG with the filtered pcap doesn't seem that complete, but Bertelsmann has a very strict policy about data privacy, so I am unable to post the complete pcap.

If someone would have a public Alcatel switch where I could connect to, I'd be more than happy to post the complete pcap.

To be honest, we took a look at the complete pcap with my networking colleagues (real gurus) and found nothing suspicious.

If there is something else, anything, I can collaborate with, please let me know!

KR, Harald
> From: mgb-ubuntu at
> To: ubuntu-users at
> Subject: Re: Telnet Disconnects - Please help!
> Date: Sat, 24 May 2008 23:14:48 -0700
> On Fri May 23 2008 01:06:27 Harald Milz wrote:
>> Hi guys, I really need some help here to diagnose a problem I am having
>> with TELNET on Gutsy.
>> All details have been posted on a bug report:
>> I have also posted on several blogs and forums but i havent received
>> answers :(
>> Any help is greatly appreciated.
> I can understand why you presented a png of a filtered pcap.  I
> agree it looks strange but there's not enough information for
> analysis.
> I use this T61 on routers and switches all the time, and mostly
> under X rather than text mode, but the switches and routers I
> talk to are mostly Ciscos and set up to "more" at the end of
> each page.
> It sounds like you suspect your T61 of not being able to display
> the text as fast as the switch can send it.  This is very likely
> as displaying text in a font under X windows is a lot more work
> then displaying text in text mode.  Try the telnet from a text
> mode console for comparison.  (Usually ctrl-alt-F1 will get you
> to a text console and ctrl-alt-F7 will get you back into X).
> --Mike Bird
> -- 
> ubuntu-users mailing list
> ubuntu-users at
> Modify settings or unsubscribe at:

Keep your kids safer online with Windows Live Family Safety.

More information about the ubuntu-users mailing list