intel pro wirless LAN 2100

Gary Kirkpatrick pegngary at gmail.com
Wed May 21 12:55:40 UTC 2008


I was messing with Kubuntu this morning and right clicked on the wireless
icon (I think that's the right word), and lo and behold, there it was ready
to connect.  It was probably that way all the time but I did not think to
right click on the icon.  I am connected to the internet.  I have not
figured out how to link the two computers through the linksys router.

Am also having trouble getting a dvd to play.

Thanks for your suggestion.  I will keep it in case.

Gary

On Tue, May 20, 2008 at 7:41 PM, Paul Dwerryhouse <paul at dwerryhouse.com.au>
wrote:

> On Tue, May 20, 2008 at 03:50:15PM -0400, Gary Kirkpatrick wrote:
> >    I installed the latest version of Kubuntu- 8.4 I think it is.  I can
> >    not connect to the internet.  I have a intel pro wirless LAN 2100 and
> >    Broadcom 570v gigabit Integrarted Controller is the other adapter.
> >    Neither adapter shows up in network connections.
> >    Any suggestions?
>
> Try running this:
>
> sudo modprobe ipw2100
>
> That should make your wireless interface appear...
>
> Cheers,
>
> Paul
>
> --
> Paul Dwerryhouse                                | PGP Key ID: 0x6B91B584
> ========================================================================
>
> http://linoleum.leapster.org/ - Linux Programming Resources
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080521/f8654557/attachment.html>


More information about the ubuntu-users mailing list