8.04 mounting second drive help

jack wallen jlwallen at monkeypantz.net
Sun May 18 14:47:50 UTC 2008

Rashkae wrote:
> Did MAKEDEV perhaps create the sdb device right in /dev instead of
> /dev/.static ?
i just found a bunch of sdb devices in my ~/ directory. i tried to mount 
each of them but always had the error:

mount: /home/jlwallen/sdb* is not a valid block device (where * is each 
device i tried to mount).

> Maybe the problem is simply that udev is not working on your system at
> all and you are relying only on static device files.
> Try mount /dev/sdb1 /data again and see if it works now.
> If it does, you probably still need to fix udev, but at least now you'll
> know what's broken.

jack wallen 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: jlwallen.vcf
Type: text/x-vcard
Size: 149 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080518/6fbe4bd5/attachment.vcf>

More information about the ubuntu-users mailing list