Another ffmpeg (version?) question

NoOp glgxg at sbcglobal.net
Wed May 14 19:48:44 UTC 2008


On 05/14/2008 11:06 AM, Patton Echols wrote:
> On 05/14/2008 08:47 AM, NoOp wrote:

>>
>> https://help.ubuntu.com/community/Medibuntu

> 
> 
> Ok, that would be easier, I see how to add medibuntu to my repo list, 
> but how do I get it to prefer that version of ffmpeg to the standard 
> ubuntu version?  Given my druthers, I'd like to not have to fiddle with 
> it every time there is an update, security patch or whatnot.
> 

Uninstall the Ubuntu ffmpeg, add the medibuntu repos, then reinstall
ffmpeg. In Synaptic you'll find the ffmpeg package & when you click on
it, it will show you "multimedia player, server and encoder - Medibuntu
package".

Packages installed from the medibuntu repo will be updated when changes
come out just as packages in Universe & other packages get updated.






More information about the ubuntu-users mailing list