Another ffmpeg (version?) question

NoOp glgxg at sbcglobal.net
Wed May 14 15:47:48 UTC 2008


On 05/13/2008 08:45 AM, Patton Echols wrote:
> I was using dvd-slideshow to make . . . a slideshow. It uses ffmpeg, but 
> failed to code the audio stream. I was able to make it work by usingnthe 
> -mp2 option, but apparently that isn't compatibble with all dvd players.
> 
> found this in the ffmpeg man page:
> 
> . . . Furthermore, the audio stream is MP3-encoded so
> you need to enable LAME support by passing "--enable-mp3lame" to con‐
> figure. . . .
> 

https://wiki.ubuntu.com/ffmpeg

That has instructions on how to build & install. It will include
libmp3lame. However, why don't you just install ffmpeg from the
medibuntu repositories? That already has it libmp3lame in the package.

https://help.ubuntu.com/community/Medibuntu





More information about the ubuntu-users mailing list