can't seem to get openssh-*

Karl Auer kauer at biplane.com.au
Tue May 13 16:14:30 UTC 2008


Hi there.

Tried to upgrade openssh using apt-get. It installed various libs and
bits, but did not install upgraded openssh-client or openssh-server
packages, saying they had been "held back".

What exactly causes this? How do I get the upgraded versions to install?
I'm running feisty.

Someone on IRC suggested "apt-get install -f", but I'd like to know if
that "held back" message actually means something important before I
override apt-get's good judgement.

Regards, K.

-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Karl Auer (kauer at biplane.com.au)                   +61-2-64957160 (h)
http://www.biplane.com.au/~kauer/                  +61-428-957160 (mob)

GPG fingerprint: DD23 0DF3 2260 3060 7FEC 5CA8 1AF6 D9E3 CFEE 6B28
Public key at  : random.sks.keyserver.penguin.de

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080514/ce87d3b6/attachment.pgp>


More information about the ubuntu-users mailing list