hardy and synaptic prob

James Takac p3nndrag0n at gmail.com
Sun May 11 00:23:59 UTC 2008


Hi Guys

A slight update on this as well. Also tried using apt-get, e.g.

sudo apt-get install webhttrack

and got the following error

sudo: unable to resolve host p3nn-desktop

James

----------  Forwarded Message  ----------

Subject: hardy and synaptic prob
Date: Sunday 11 May 2008
From: James Takac <p3nndrag0n at gmail.com>
To: "Ubuntu user technical support, not for general discussions" 
<ubuntu-users at lists.ubuntu.com>

Hi Guys

I just did a distribution upgrade on one of my pc's from gutsy to hardy and 
all seemed to be fine until I tried to start synaptic package manager. I 
can't seem to get it going at all either from the menu or via terminal typing

gksu synaptic

if I type synaptic on its own it runs but I can't install anything. Is this 
likely a messed up permissions problem?

James

-------------------------------------------------------

-- 
The fault of others is easily noticed, but that of oneself is difficult to 
perceive. A man winnows his neighbor's faults like chaff, but his own fault 
he hides, as a cheat hides the false die from the gambler. 

Dharmapada




More information about the ubuntu-users mailing list