My laptop can't shutdown correctly

Ericson Zang ericson.zang at gmail.com
Sat May 10 07:18:10 UTC 2008


Thanks for all the help.
Unfortunately, I did this:

Do sudo gedit /etc/modules. Add the following line, then save:
apm power_off=1
do sudo gedit /boot/grub/menu.lst (where the l is a lower case L). Find the
line that start with "kernel" and add this onto the end, no carriage return,
all on the same line which probably wraps over:
acpi=off apm=power_off
then save.

and problem remains. Maybe I should report this as a Bug?

On Thu, May 8, 2008 at 12:43 AM, NoOp <glgxg at sbcglobal.net> wrote:

> On 05/07/2008 04:51 AM, Ericson Zang wrote:
> > Hi~Everyone~
> > I'm using ubuntu8.04 on my Benq(a taiwan brand) laptop, with a T2050 CPU
> and
> > Intel 945 chipset.
> > This is the 3rd version of ubuntu I've used.  Since 6.10 I can't shutdown
> my
> > laptop with Shutdown button, or shutdown command.
> > But reboot is alright, nothing abnormal.
> > When I try to shutdown my laptop, all the process seems alright at first,
> > but in the end it stopped at the "ubuntu" screen.
> > Is this about the power management?
> > How can I fix it?
> > Thanks.
> >
> > Regards.
> >
> >
>
> This worked for me on my old Clevo (350Mhz):
> https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.22/+bug/119308
> See:
> <
> https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.22/+bug/119308/comments/36
> >
>
> And filed for hardy:
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/181892
>
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080510/1ba84988/attachment.html>


More information about the ubuntu-users mailing list