xorg uses wrong resolution for internal lcd

Christian Csar cacsar at gmail.com
Sat May 10 04:33:08 UTC 2008


I have a Dell d830 with 1920x1200 screen and have been using Hardy for a 
similar period of time, for a while it switched back to nv for some 
reason. You could try regenerating the xorg.conf file with the 
dkpg-reconfigure -phigh xserver-xorg However, I may just have used one 
of my backup xorg.conf files. If you like I can send you my copy since 
it will probably work.
Christian
Matt Price wrote:
> hi,
> 
> i've been using ubuntu for a long time and at some point during the
> hardy release cycle - which i started tracking in february or march --
> the display resolution got messed up on my laptop's internal lcd.  this
> is a dell d820, running the non-free nvidia driver on an geforce go 7400
> graphics card.  the monitor is 1920x1200, a resolution that has always
> worked for me in earlier versions, but on startup and login -- so both
> at the gdm prompt and an a gnome session -- the resolution is stuck at
> 1024x800.  i've gone through my xorg.conf -- attached below -- and tried
> at every opportunity to insert lines forcing a 1920x1200 resolution, but
> it has never worked.  
> 
> i can reset resolution with displayconfig-gtk, but the changes do not
> persist, even though i use the 'save changes' button & never see error
> messages when running  from the command line.  
> 
> anyway, if there are any suggestions, i'd love to hear them.  thanks!
> 
> matt
> 
> 
> 





More information about the ubuntu-users mailing list