8.04 Wireless Problem (still)

Bob Cortez rjcortez at gmail.com
Fri May 9 05:57:21 UTC 2008


On Thu, May 8, 2008 at 6:34 PM, John Toliver <john.toliver at gmail.com> wrote:

>
>>
>> Oh and John, Kwifimanger couldn't find the card either.
>>
>
> You mentioned you installed from an alternate CD originally, Why?
>
> How difficult would it be to reinstall on that partition?  I know it's a
> last option and all.  I'm not sure how mission critical this laptop working
> properly is to you, but it might be worth it to reinstall fresh from another
> CD (carefully burned at a slower speed and verified no errors).  This way
> you can either confirm or rule out it's an issue with hardy and your
> wireless card.
>

I use the alternate CD out of habit, it wasn't necessary in this case.
We've been working with older boxes we recycle and found the alternate cd
more reliable for installations with lesser capacity.  It also allows us to
use the OEM feature on the alternate cd.  I burned at minimum speed and used
the check disk feature.

I'm leery of re-installing because this is a dual boot with vista and is
mission critical.  I can connect hardwire and if I must go wireless I can go
to the other side, Thats why I know that is something with Hardy.  Using the
same hardware and access I'm able to connect with MS and with 7.1

Bob
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080508/e5eb2a3c/attachment.html>


More information about the ubuntu-users mailing list