Hibernation woes

Derek Broughton news at pointerstop.ca
Thu May 8 15:17:30 UTC 2008

Ted Hilts wrote:

> Here is my swap:
> >  
> ted at Ubuntu:~$ swapon -s
> Filename Type Size Used Priority
> /dev/sda4 partition 854272 405932 -1
> ted at Ubuntu:~$
> Getting close to 1 GByte -- that ought to be enough when nothing is
> happenning -- that is I emptied the 4 desktops and all that was left
> were the icons put in place during installation.

No, that isn't anywhere NEAR enough for a modern system.  The "icons" are
irrelevant - they're not running programs.  It's the programs that are
_running_ that matter.
> One big point everyone is missing is that it worked and now it doesn't.

No, that's definitely not something I missed.  That's exactly why I say you
have a configuration problem, not a distribution problem.  And in my eyes,
the configuration problem is precisely that you don't have anywhere near
enough swap.

> On power up it worked but complained it did not work but it did. 

And you haven't answered my questions about that.

> So far, no one has yet come up with a solution to this problem I have

So far, at least two people have told you exactly what your problem is.

So, one last try before I give up on you.  What does "free" show?

derek at bella:~$ free
             total       used       free     shared    buffers     cached
Mem:       1025972     934844      91128          0         52     311512
-/+ buffers/cache:     623280     402692
Swap:      3004112      30280    2973832

If the number in the "used" column for Mem is less than the number in
the "free" column for Swap, you need a bigger swap partition [and before
someone says how untrue that is, I know, it's just an approximation].

More information about the ubuntu-users mailing list