[LTS Upgrde] Login Screen Resolution issues

Patrick Drechsler patrick at pdrechsler.de
Wed May 7 23:29:01 UTC 2008


Hi,

my uprade from LTS 6.06 to LTS 8.04 went fine. Congratulations to the
update-team!

But: My login screen has the wrong resolution (this is not a big issue). 

This is the relevant part of my xorg.conf (1280x1024 is the correct
resolution):

--8<---------------cut here---------------start------------->8---
Section "Screen"
	Identifier	"Default Screen"
	Device		"ATI Technologies, Inc. Radeon 9600 SE (RV350 AQ)"
	Monitor		"B101715"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"1280x1024" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"1280x1024" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"1280x1024" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"1280x1024" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"1280x1024" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"1280x1024" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection
EndSection
--8<---------------cut here---------------end--------------->8---

I have also tried rebooting with everything below "1280x1024" deleted
from xorg.conf. The login screen still displays incorrectly.

Any ideas?

TIA

Patrick
-- 
The only difference between the saint and the sinner is that every saint
has a past and every sinner has a future.
		(Oscar Wilde)






More information about the ubuntu-users mailing list