Calendar/PIM applications - recommendations?

Wade Smart wade at wadesmart.com
Tue May 6 14:07:13 UTC 2008


Leif Gregory wrote:
> On Mon, 05 May 2008 18:34:59 -0500
> Wade Smart <wadesmart at gmail.com> wrote:
>> I have been looking for someone like this for a while so Im glad
>> someone posted this.
>>
>> Im trying to install this and I received an error:
>> Dependency is not satisfiable: libatk1.0-0
>>
>> I looked in Synaptic and libatk1.0-0 is installed.
> 
> Try this in the terminal:
> 
> sudo apt-get install libatk1.0-0
> 
> If it goes, then do the same for rainlendar2-lite.
> 
> If it doesn't, give us the error.
> 

20080506 0906 GMT-6

wadesmart at wadesmart:~$ sudo apt-get install libatk1.0-0
Reading package lists... Done
Building dependency tree
Reading state information... Done
libatk1.0-0 is already the newest version.
The following packages were automatically installed and are no longer required:
   libevent-execflow-perl libwww-ssl0 libfame-0.9 libintl-perl libpvm3 
libevent-rpc-perl
   ogmtools gtk2-ex-formfactory-perl transcode anyevent-perl libevent-perl 
libraptor1
   liblockfile1
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
wadesmart at wadesmart:~$





More information about the ubuntu-users mailing list