8.04 Wireless Problem (still)

steve sfreilly at roadrunner.com
Tue May 6 22:21:18 UTC 2008


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Bob Cortez wrote:
| Ok, I've been trying to swim through this mess I made, but now I'm in
| way over my head and would really appreciate a life preserver thrown
my way.
|
| The back story is that this is a Gateway laptop bought new with Vista
| installed.  I loaded 7.1 and the wireless worked right out of the box.
| I'm still running in dual boot mode with no problem on the MS side.  I
| upgraded with the alternate CD  from 7.1 to 8.04 and no, I didn't back
| up first.  In trying to fix the problem of not being able to connected
| to the wireless, I've some how removed even the option under Network
| Manager to connect to the wireless router.  I've tried the "complete
| removal" of Net Manager and reinstalled it to no avail.  When logging
| off, I can see that there is a problem with the network manager and some
| Lib isn't closing correctly.  However the message scrolls too fast for
| me to read it all.  I've been looking through the logs, as suggested by
| a user on this list in another thread.  I was hoping to find the log
| file for the shutdown process but no luck so far.
|
| Posted below are some clues that may be helpful (or not)
|
| ./etc/network shows:
|
| /etc/network/if-pre-up.d
| /etc/network/if-down.d
| /etc/network/if-post-down.d
| /etc/network/if-up.d
| /etc/network/interfaces
|
| /etc/network/interfaces shows:
|
| auto lo
| iface lo inet loopback
| iface eth0 inet dhcp
| auto eth0
|
| /etc/networkmanager shows
| /etc/NetworkManager/dispatcher.d
| /etc/NetworkManager/dispatcher.d/01ifupdown
|
| In /var/log/debug  I found these lines
|
| May  6 10:46:35 mysticventures-laptop NetworkManager: <debug>
| [1210099595.477028] nm_hal_device_added(): New device added (hal udi is
| '/org/freedesktop/Hal/devices/storage_model_DVDRAM_GSA_T20F').
| May  6 10:46:39 mysticventures-laptop kernel: [   49.050447] PCI:
| Setting latency timer of device 0000:00:02.0 to 64
| May  6 10:46:39 mysticventures-laptop NetworkManager: <debug>
| [1210099599.004507] nm_hal_device_added(): New device added (hal udi is
| '/org/freedesktop/Hal/devices/pci_8086_2a02_drm_i915_card0')
|
| Hopefully something will jump out as being the problem.  If not, please
| tell me what information I should be looking for and where if possible.
|
| As always, thanks in advance for your help.
|
| Bob
|

I get those network manager errors things at shutdown too, but wireless
works ok here with atheros kernel module from restricted.  what  kind of
card is it you are using, and whats the output of lspci






- --
Steve Reilly

http://reillyblog.com


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFIINnd1L48K811Km0RAmy7AKDkg8H71e7kKiwYFwrCbip+AedeaQCffLKy
h1KFXRtswagReI0kVlmcxeU=
=9p3m
-----END PGP SIGNATURE-----




More information about the ubuntu-users mailing list