Calendar/PIM applications - recommendations?

Leif Gregory ldgregory69 at gmail.com
Tue May 6 20:20:28 UTC 2008


On Tue, 6 May 2008 21:37:09 +0300
"Dotan Cohen" <dotancohen at gmail.com> wrote:

> There is no need to remove the library. The errors that are displayed
> have nothing to do with the new library. Also, the error specifically
> says "Use 'apt-get autoremove' to remove them." if you don't want to
> get the errors about unnecessary packages again. This is not Windows,
> with closed-source magic happening behind closed doors. The solution
> is right there in front of you:
> 
> $ apt-get autoremove

The problem he's having is that rainlendar2-lite is saying
that libatk1.0-0 is an unsatisfiable dependency. Since it's showing as
installed, I'm guessing something is just fudged up and that he could
try to remove libatk1.0-0 and reinstall it to see if the original error
goes away.

Here's his original issue:


***************************************************
Im trying to install this and I received an error:
Dependency is not satisfiable: libatk1.0-0

***************************************************

Since Rainlendar2-lite has only one conflict which is rainlendar2-pro,
and libatk1.0-0 has no conflicts, I thought that removing the package
and reinstalling it might fix whatever is fudged up.


-- 
Leif Gregory
Power Wagon Registry:  http://powerwagonregistry.org
Truck Hacks:                http://trucks.PCWize.com
Geocaching:                    http://gps.PCWize.com
PHP Tutorials and snippets:    http://www.DevTek.org




More information about the ubuntu-users mailing list