External Hard drive problem

Linda Hanigan haniganwork at earthlik.net
Mon May 5 17:45:55 UTC 2008


On Mon, 2008-05-05 at 18:11 +0100, John K Masters wrote:
> On 11:54 Mon 05 May     , Linda Hanigan wrote:
> > I am hoping someone can help me. I have a seagate 500gb external usb
> > hard drive. It has a NTFS filessystem. I was backing up to it last week
> > and caught the power cord so it was the equivalent of turning it off so
> > it was not unmounted. Now the drive is not recognized by Windows or
> > Linux. I tried doing mount -t ntfs-3g /dev/sda1 /media/free. I tried
> > using -o force. Can anyone help me it says it can't find a drive on sda1
> > so I don't know if I can even reformat it.
> >               Thanks
> >               Linda
> > 
> > 
> What do you get if you connect it to your Linux box and run:-
> 
> sudo fdisk -l
> 
> After connecting try:- dmesg
> 
> Does that show anything? I don't really know too much about NTFS but
> hopefully you haven't damaged the actual drive
> 
> Regards, John
> -- 
> I wish I was young enough to know everything.
> 

fdisk -l only shows hda nothing for sda and there is nothing in dmesg it
is like you didn't plug anything in.
              Linda





More information about the ubuntu-users mailing list