Solved: Wifi not working on Dell Latitude D520

Haneef Bashir darkfena313 at gmail.com
Sun May 4 09:40:11 UTC 2008


On Sun, May 4, 2008 at 12:25 AM, "Terrell Prudé Jr." <
microman at cmosnetworks.com> wrote:

>
> Haneef Bashir wrote:
>
>
>
> On Fri, May 2, 2008 at 12:36 PM, Phil Bieber <philbieber at gmail.com> wrote:
>
> >  On Fri, May 2, 2008 at 5:40 AM, Haneef Bashir <darkfena313 at gmail.com>
> > wrote:
> > > Hello all
> > > i just installed Hardy on a Dell Latitude D520 and wifi isnt working
> > does
> > > any one have a suggestion on how to fix this? thanks in advance.
> >
> >  Hi!
> > Before we can help you, we would need to know, what kind of Wireless
> > NIC you are using. And what version of Ubuntu you are running.
> >
>
> its a Dell Wireless 1390 WLAN Mini-Card
>
>
> Ah, that uses the Broadcom chipset.  I'll bet if you do an "lspci", you'll
> see Broadcom wireless in there.
>
> I just did this on Hardy last week.  Fire up Synaptic and search for
> "bcm43xx".  A package will show up for a Broadcom wireless driver.  Go ahead
> and install it.  You may need to have both universe and multiverse enabled.
> When you install it, there will also be an option to install the Broadcom
> "firmware"; you may need to search for "fwcutter" in Synaptic if it doesn't
> show up during the "bcm43xx" search.  Anyhoo, install that as well.  If you
> get a bunch of files in /lib/firmware, then that's a good thing.  If you
> don't, let us know.
>
> This ought to do the trick.
>
thanks Terrell what u said did the trick

>
> --TP
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20080504/ad203ca8/attachment.html>


More information about the ubuntu-users mailing list