Ubuntu upgrade broke my resolution setup and I can't get it back!

damian misc at daminator.com
Sat May 3 08:36:14 UTC 2008


Karl Larsen wrote:
> damian wrote:
>   
>> My projector was a pain in the ass to set up. It literally took me 
>> months of coming back to it on and off to get the resolution I wanted. 
>> I finally got a xorg file that worked just right, and then upgrading 
>> to 8.04 of ubuntu seems to have completely broken my display.
>>
>> I've attached a copy of the old xorg file that I've been using fine in 
>> the past. Is there anything in here that would break 8.04, but work 
>> fine in 7.10? I've also attached the current xorg.conf which the 
>> system has modified during my efforts.
>>
>> Also (this could be the cause of the problem), the nvidia drivers 
>> don't seem to like me in 8.04. I've always used Envy yo install my 
>> driver and it's worked flawlessly. I'm trying to use EnvyNG in 8.04, 
>> but it's struggling. If I try to install 169.12, it crashed every 
>> time. It seems to install 96.43.05 ok, but I can still only get 
>> 800x600 when I use the old xorg file.
>>
>> I tried uninstalling all drivers and just enabling the Ubuntu 
>> restricted driver. It didn't like that, and too me to a low resolution 
>> mode.
>>
>> I'm now running without any 3d acceleration at 800x600. Any ideas what 
>> could be going on? By the way, I have a FX5200 card.
>>
>> Thanks
>> Damian
>>     
>     The working xorg file in 7.10 should work fine in Hardy. Try it. You 
> can't break a thing.
>
> Karl
>   
That's not working for me. Maybe the driver just isn't installing 
properly for some reason?

Damian




More information about the ubuntu-users mailing list